Old Style Google Meets Will Be Blocked
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 15:25 CST
Monitoring
We've had a number of issues with students inappropriately utilizing unmoderated Google Meets. As the IT Department discovers these older style Meets, they will be blocked. If your Meet is impacted by this change, please Reset the Meet code from within Google Classroom Class Settings so that it utilizes the latest moderation features. Also please remember to remove all students before exiting your own Google Classroom Meet. Here's a pretty good overview of the latest updates https://www.youtube.com/watch?v=SeLkHb5XLSs -JB
Posted Oct 09, 2020 - 10:34 CDT
This incident affected: Email, Calendar, & Collaboration (Google Meet).