FASTER (Sending & Receiving Transcripts in Focus)
Incident Report for Escambia County Public Schools
Resolved
The network issue has been resolved and FASTER is back up and running.
Posted Dec 02, 2022 - 11:52 CST
Investigating
Northwest Regional Data Center (NWRDC) is experiencing a network issue which is preventing sent jobs from running that are in the input job queue. This issue may also be preventing output files from being sent to the FASTER user’s TIBCO Out folder. To ensure proper processing, users should not submit any new jobs until the issue has been resolved.
--
At this time, do not submit any transcripts in Focus. - JE
Posted Dec 02, 2022 - 10:18 CST
This incident affected: Teacher Tools (Focus).