Google Products not Working on Mobile Devices
Incident Report for Escambia County Public Schools
Resolved
Full functionality has been restored. JB
Posted May 16, 2019 - 10:40 CDT
Monitoring
Staff are able to get to their accounts. Waiting for confirmation about students.
Posted May 16, 2019 - 09:32 CDT
Identified
ECSD.me accounts are not working on mobile devices. You will get a Device Policy Alert. IT staff are working to correct this issue.
Posted May 16, 2019 - 09:00 CDT
This incident affected: Email, Calendar, & Collaboration (Google Apps Gmail, Google Apps Calendar, Google Apps Drive, Google Apps Docs, Google Apps Sheets, Google Apps Slides, Google Meet).