Focus SQL Error When Viewing Gradebook for Select Students
Incident Report for Escambia County Public Schools
Resolved
The issue has been resolved. - JE
Posted Sep 16, 2021 - 11:21 CDT
Investigating
Some users are reporting a "SQL Error" message that pops up in Focus when a student clicks on their gradebook. This is not happening for all students or in all classes. We are working with the vendor on the issue. - JE
Posted Sep 15, 2021 - 11:06 CDT
This incident affected: Teacher Tools (Focus).