Focus and network access interruptions
Incident Report for Escambia County Public Schools
Resolved
The network issues affecting Focus and web access appear to have been resolved. Any users still experiencing problems may contact the Helpdesk with details. - TB
Posted Oct 08, 2019 - 14:43 CDT
Investigating
Users may be experiencing issues getting access to Focus and web content at many ECSD locations. I.T. is aware that there is a problem and is currently working to determine the extent and cause of the issue. - TB
Posted Oct 08, 2019 - 10:08 CDT
This incident affected: Internet, Network, & Telephone (Internet), Teacher Tools (Focus), and Email, Calendar, & Collaboration (Blackboard).