School District Website Down
Incident Report for Escambia County Public Schools
Postmortem

The District’s main website was down on 9/8/21 due to a problem with School Loop, the District’s website content management system. The School Loop Support Team reported resolution of the issue approximately one hour after the website was reported as down. Whenever the District website goes down, users are encouraged to use the temporary website. IT staff will continue to work with the vendor to minimize downtime in the future.

Posted Sep 13, 2021 - 11:13 CDT

Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 14:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 14:10 CDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 13:40 CDT
Investigating
The school district website is currently down at the moment. We are working with the vendor to rectify the issue. Here is the temporary website for the time being until we the main website is up and running. -jsz

http://www1.escambia.k12.fl.us/ECSDTemp.asp
Posted Sep 08, 2021 - 13:39 CDT
This incident affected: Email, Calendar, & Collaboration (Blackboard).