Optiview down for planned maintenance
Incident Report for Escambia County Public Schools
Resolved
Maintenance has been completed and the systems are operational.
Posted May 11, 2022 - 16:05 CDT
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 08:19 CDT
Investigating
Per Network Services Opti view will be down for planned maintenance for the next 2 days. We are sorry for the inconvenience. -jsz
Posted May 11, 2022 - 08:13 CDT
This incident affected: HR Tools (Optiview).