Some Google Classroom sites being inadvertently blocked
Incident Report for Escambia County Public Schools
Resolved
This issue should now be resolved. Devices that are still having problems should be restarted to ensure they have received the fix through the network.
Posted Oct 17, 2019 - 12:14 CDT
Identified
A solution to this issue is being applied and tested. - TB
Posted Oct 17, 2019 - 11:35 CDT
Investigating
Some educational apps in the Dashboard are being inadvertently blocked for some students, particularly those related to Google Classroom. IT is aware of the issue and is working to address it. - TB
Posted Oct 17, 2019 - 11:25 CDT
This incident affected: Email, Calendar, & Collaboration (Google Classroom) and Student Tools (Other Student Tools).