Network Connectivity Out at Some Schools
Incident Report for Escambia County Public Schools
Resolved
Power has been restored at all locations.
Posted Sep 05, 2018 - 14:34 CDT
Identified
Network connectivity to Ensley, Ferry Pass ES, Ferry Pass MS, Scenic Heights, Cordova Park, McMillan, Weis, Bellview ES, and Bellview MS is out due to power outages at Weis and Ensley.
Posted Sep 05, 2018 - 08:32 CDT
This incident affected: Internet, Network, & Telephone (Internet).