School Loop website issues
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 11:32 CST
Update
We are still waiting on the vendor to correct this issue.
Posted Dec 08, 2021 - 10:26 CST
Update
I.T. has set up a temporary link to a temporary core that is showing all icons while we are working with school loop on the main core. You can access this core by going to the core app dashboard from the main page and clicking on CORE App Dashboard Full Length at the top of the core page.

You can also access by going to https://www1.escambia.k12.fl.us/ECSD_Temp/CORE.html -jsz
Posted Dec 06, 2021 - 08:46 CST
Update
We are still investigating with school loop about the issues with the core and other iframe issues on the school websites also. Unfortunately at this time there is no workaround. We will update this status as soon as possible. - jsz
Posted Dec 06, 2021 - 07:59 CST
Investigating
The core app dashboard seems to have been repaired however some of the school's websites have not been repaired. We are investigating that issue. -jsz
Posted Dec 03, 2021 - 09:30 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 08:07 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2021 - 08:06 CST
Investigating
Some items on the pages are shown as condensed and not the correct height. School Loop is aware of the problem and they are working on fixing the issue. We will update this page once we have a resolution. -jsz
Posted Nov 30, 2021 - 07:18 CST
This incident affected: Email, Calendar, & Collaboration (Blackboard).