O.J. Semmes and Center For Health and Wellness Phones
Incident Report for Escambia County Public Schools
Postmortem

Phone lines were down for O. J. Semmes and the Center for Health and Wellness for approximately six hours on 9/8/21. The issue was caused by the District’s service provider for these locations. IT staff will continue to work with our service providers to minimize down time.

Posted Sep 13, 2021 - 11:19 CDT

Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 13:41 CDT
Investigating
Phone lines are down at O.J. Semmes and Center for Health and Wellness. The problem is on the providers side. Request for repair has been put in. No ETA on repairs yet. -jsz
Posted Sep 08, 2021 - 08:16 CDT
This incident affected: Internet, Network, & Telephone (Telephones).