ECSD Forms Extraneous Emails
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 12:54 CST
Monitoring
A change was implemented in the ECSD Forms process on Monday, 11/29, that caused users to receive extra email notifications of forms. Any extra email notifications received from Monday, 11/29, to Wednesday, 12/1, should be ignored. The system should now only be generating email notifications for users as enabled or disabled by each individual user. (TI)
Posted Dec 01, 2021 - 13:17 CST
This incident affected: Business Intelligence & Reporting (LiquidOffice).