Focus Portal - SQL Error for Students & Parents when trying to view grades
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 10:46 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2021 - 08:19 CDT
Monitoring
This issue has been corrected. Parents & students can now see grades in Focus. We will monitor the fix to ensure it is working as expected. - JE
Posted Sep 07, 2021 - 08:19 CDT
Investigating
While in Focus, if a parent or student tries to click on a grade from the parent portal, they receive a pop-up "SQL Error" and when they dismiss the error, no grades display. This issue has been reported to the vendor and they are investigating. We will update this post as we learn more. - JE
Posted Sep 07, 2021 - 07:43 CDT
This incident affected: Teacher Tools (Focus).