SIP Trunk degraded performance.
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 09:54 CST
Monitoring
The provider has implemented a fix and we are monitoring for stability.
Posted Jan 05, 2021 - 07:19 CST
Identified
Our Mitel and Avaya users are experiencing intermittent poor call quality on some calls due to a service provider network issue. The provider is aware and is working to resolve the problem.
Posted Jan 04, 2021 - 12:08 CST
This incident affected: Internet, Network, & Telephone (Telephones).