Possible Issues with Meet
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 14:35 CST
Monitoring
Google states that this issue has been resolved -JB
Posted Jan 08, 2021 - 11:08 CST
Update
Google is continuing to investigate this issue -JB
Posted Jan 08, 2021 - 09:37 CST
Investigating
Google has notified us of a possible service disruption with Google Meet. They are investigating. -JB
Posted Jan 08, 2021 - 08:35 CST
This incident affected: Email, Calendar, & Collaboration (Google Meet).