Internet Service MFN-Tate is down and traffic is being rerouted.
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 21:15 CST
Update
Estimated time of repair is 6:15 pm. This should be operational in the morning. -JB
Posted Jan 14, 2021 - 16:06 CST
Identified
The circuit which normally provides service to the north end and the east and west fiber rings is down. Services have automatically been rerouted to the downtown service, but users will lose iBoss groups and need to re-login. That will also happen again when services to MFN-Tate are restored. -JB
Posted Jan 14, 2021 - 08:56 CST
This incident affected: Internet, Network, & Telephone (IBOSS, Internet).