Focus Attendance Kiosk - Issues w/ Check-Ins Showing 1st Period instead of Homeroom
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 15:35 CST
Update
We are still working with the vendor to correct check-in attendance for students prior to 10/27. - JE
Posted Nov 17, 2020 - 07:45 CST
Identified
The issue has been identified and a fix was applied to Focus last night. When checking on the late check-ins this morning, it appears that the correct period is being marked for attendance for today. We are still working with the vendor to fix the attendance for all of the late check-ins prior to today. - JE
Posted Oct 28, 2020 - 08:48 CDT
Investigating
We are currently investigating why some schools that are using the Focus Attendance Kiosk units are having issues with attendance during their 1st period.

Example: Elementary school attendance is taken in the HR period and when a student checks into school, the check-in code (CIU) is showing as it belongs to 1st period instead of the homeroom period. This is only causing an issue during the 7:45 AM to 8:15 AM window in this example. After 8:15 AM, the attendance works correctly. In this example, the CIU code is not updating the daily attendance value. This is an issue if the homeroom teacher marked the student as absent but then the student checked in late during the first-period window. The CIU attendance code should change the daily attendance value from absent to present so the student would show as present.

We are working with the vendor to correct the issue and update the attendance values for students that may have been impacted. - JE
Posted Oct 21, 2020 - 16:02 CDT
This incident affected: Teacher Tools (Focus).