Holm and Workman Network Down
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 07:45 CDT
Monitoring
We believe we have found the issue. We will be monitoring the situation - jsz
Posted Oct 07, 2019 - 13:46 CDT
Investigating
We are currently investigating why Holm and Workman are without network. As soon as we know we will update.
Posted Oct 07, 2019 - 13:33 CDT
This incident affected: Internet, Network, & Telephone (Internet, Wireless).