A4208DKR Server is Down
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted May 11, 2022 - 08:07 CDT
Update
We are continuing to monitor for any further issues.
Posted May 09, 2022 - 08:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 08:27 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 09, 2022 - 07:16 CDT
Identified
This server is one of several providing redundant authentication services. You "may" be impacted if the service or application you are using is explicitly pointed to this server. In most cases, you should be able to select an alternative authentication server. We anticipate little user impact. - JB
Posted May 06, 2022 - 14:52 CDT
This incident affected: Business Intelligence & Reporting (LiquidOffice), Single Sign-on and User Management (Single Sign On / Authentication), and Email, Calendar, & Collaboration (MyLinks).