Focus Messenger Alerts - Multiple Emails are being sent by the system every 15 minutes
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted May 18, 2020 - 08:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 22:19 CDT
Investigating
Users have reported over the last couple of days they keep getting an email titled "Focus Messenger Alerts" with the same message every 15 minutes. We have notified the vendor of the issue and we have disabled the email alerts from being sent by the system. Since the job is disabled to send the Focus Messenger email, users will have to login to Focus to view any Focus Messenger message they are sent. We are sorry for the inconvenience the multiple email messages have caused. Once we have more information on a solution, we will update everyone. - JE
Posted May 13, 2020 - 21:30 CDT
This incident affected: Teacher Tools (Focus).