Focus Gradebook & Google Classroom Grade Passback Issue w/ Linked Assignments
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 07:30 CDT
Monitoring
The directions have been updated in the following document on how to use Google Grade passback and linking assignments.
https://docs.google.com/document/d/1KbZUCZqjwHAG_Ha_8NErM9vbbEuvEVvyK7yZ0upVtas/edit#

We will continue to monitor the solution. - JE
Posted Sep 07, 2021 - 13:23 CDT
Identified
The issue has been identified by the vendor and a fix has been applied. We are testing the fix and make sure all issues have been corrected. We will update this post as we learn more. - JE
Posted Sep 07, 2021 - 07:40 CDT
Investigating
In the Focus gradebook, users are reporting issues with the linked Google Classroom assignments. The Google Classroom assignment links are breaking when adding and editing assignments across multiple sections. This is also impacting previously created assignments. When a Google Classroom link becomes broken for any assignment in that section, the teacher will see the error "Requested Entity Not Found". At this time, to help ensure Google Classroom Grade Passback links will work for the desired assignment, please create each assignment individually in each section. We will continue to update this post as we work with the vendor to restore functionality. - JE
Posted Sep 03, 2021 - 10:28 CDT
This incident affected: Teacher Tools (Focus).