Change Password App Not Working for Some Users
Incident Report for Escambia County Public Schools
Resolved
Most, if not all, users have gone through the process of updating their passwords.
Posted Feb 01, 2019 - 12:22 CST
Update
There is a subset of users whose password database has become corrupt. They receive a message that their new password does not meet requirements. If normal password change/recovery processes do not work, submit a ticket for these users. IT personnel will assist the user with resetting their password database. This issue will persist until all affected users go through a password change cycle. - JB
Posted Sep 13, 2018 - 11:15 CDT
Monitoring
There is a subset of users whose password database has become corrupt. If normal password change/recovery processes do not work, submit a ticket for these users. IT personnel will assist the user with resetting their password database.
Posted Sep 07, 2018 - 10:58 CDT
Update
This issue impacts a subset of users. We are continuing to investigate.
Posted Aug 20, 2018 - 12:28 CDT
Investigating
We have received reports that the Change Password app may not be working. IT staff will be investigating the issue on Monday, 8/20.
Posted Aug 18, 2018 - 17:52 CDT