i-Ready and Staff/Admin Users
Incident Report for Escambia County School District
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 07:37 CST
Update
We are still cleaning the Staff file for i-Ready.
Many people have either moved to other schools, retired, or moved on to other jobs.
Posted Jan 12, 2022 - 08:52 CST
Monitoring
A newer staff file has been uploaded and staff should be able to login now.
Posted Jan 11, 2022 - 16:06 CST
Update
We are working with i-Ready to update the Staff file.
Posted Jan 11, 2022 - 14:12 CST
Identified
We have updated the file in Clever and will update the files in i-Ready this evening.
This should correct the issues.
Posted Jan 10, 2022 - 09:15 CST
Investigating
We are working with the vendors on resolving the Staff/Admin users issue.
Posted Jan 10, 2022 - 08:18 CST
This incident affected: Student Tools (i-Ready).