Wireless at Suter, Beulah MS may be Disrupted
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted May 13, 2022 - 08:25 CDT
Identified
The secondary controller in the stack for Kingsfield/Beulah/Suter will be rebooted. Some wireless at Beulah & Suter may be disrupted while APs associate with the primary controller.
Posted May 13, 2022 - 08:16 CDT
This incident affected: Internet, Network, & Telephone (Wireless).