MFN Internet Issues / Impacts VOIP Telephones
Incident Report for Escambia County Public Schools
Resolved
This has been resolved.
Posted May 17, 2020 - 08:37 CDT
Update
The login functions have been restored by routing around MFN. The only systems currently impacted are the VOIP telephones.
Posted May 16, 2020 - 14:34 CDT
Identified
One of our Internet providers is having problems. This impacts login functions for Skyward and newer VOIP telephone systems.
Posted May 16, 2020 - 14:01 CDT
This incident affected: Finance Tools (Skyward - Finance, Skyward PAC) and Internet, Network, & Telephone (Telephones).