Pearson/Savvas Import Issue
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 14:23 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2020 - 14:22 CDT
Update
We are working with the vendor and our imports to correct the problem.
Posted Oct 13, 2020 - 07:29 CDT
Identified
Savvas has identified the issue is working to fix it.
-LC
Posted Oct 09, 2020 - 11:24 CDT
Update
Import Failed again last night.
I have updated the ticket with Savvas.
Waiting to hear back from them.

Case Number: 03649178
Case Description: Easybridge - Ingestion files errors

Hi Bonita,

I have been working on your case and was just informed by our technical team that there was a System Failure last night on EasyBridge. Ingestion Files failed to upload and they are requesting you to Re Upload them. The error messages you are getting are not on your files as you had already verified.

I will keep your case open until I know your ingestion files have no errors, we will have to wait until tomorrow for the results.
Posted Oct 07, 2020 - 07:26 CDT
Investigating
We are currently investigating an issue with the import to Pearson/Savvas. We will work be working with the vendor to correct it.
-LC
Posted Oct 06, 2020 - 08:15 CDT
This incident affected: Student Tools (Other Student Tools).