Several Instructional Software Products Unavailable
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted May 14, 2019 - 07:33 CDT
Update
i-Ready, Algebra Nation, Study Island, Flocabulary, MobyMax, Newsela, Waterford, Achieve 3000, Beanstack, Bookshelf by VitalSource, Canvas, Enriching Students, ESGI, GradeCam, Imagine Learning, LaunchPad, LiveSchool, PBIS Rewards, Suite 360, Teengagement, USATestprep, and Wixie now have complete student lists.
Posted May 14, 2019 - 07:31 CDT
Identified
Several instructional software products including i-Ready, Algebra Nation, Study Island, Flocabulary, MobyMax, Newsela, Waterford, Achieve 3000, Beanstack, Bookshelf by VitalSource, Canvas, Enriching Students, ESGI, GradeCam, Imagine Learning, LaunchPad, LiveSchool, PBIS Rewards, Suite 360, Teengagement, USATestprep, and Wixie do not have complete student lists. IT staff are working to restore the missing students. Please note, however, that each software product will need to respond once IT has made corrections so some software products may be unavailable until Tuesday, May 14th. Restoring students in i-Ready will be the top priority.-TI
Posted May 13, 2019 - 09:28 CDT
Investigating
We are working with i-Ready to resolve the problem.
Posted May 13, 2019 - 09:10 CDT
This incident affected: Student Tools (Other Student Tools).