Focus - Intermittent Connection Issues
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Sep 05, 2018 - 12:16 CDT
Monitoring
The issues with Focus appear to have stabilized. IT will continue to monitor for now.
Posted Aug 30, 2018 - 16:16 CDT
Investigating
Focus users may be experiencing intermittent problems logging into the program, or may be told that their passwords are incorrect. There is a network issue affecting Focus at this time; users are advised to wait a few minutes and open Focus in a new browser window if they experience problems.
Posted Aug 30, 2018 - 15:02 CDT
This incident affected: Teacher Tools (Focus).