CORE LMS Status Update
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved. If you need assistance, please take a look at the CORE-LMS Manual (https://goo.gl/jBFW9g). If you have an issue, please submit a service desk ticket email to support@ecsd.zendesk.com and we will investigate. If you can provide a fullscreen screenshot, that will help us as well to investigate the issue. -JB
Posted Nov 02, 2018 - 14:11 CDT
Update
10/1/2018 - 2:30 PM Update

1) Perfection Learning (Marine Science) content has been loaded into the CORE-LMS at the classroom level as well as the Library. At this time, all science content has been loaded into the CORE-LMS.

2) We are still investigating some hierarchy issues from some teachers that are showing at their previous school. If you click on groups, you should see all of the schools you are associated with. If you only see two groups and not the school you should see, you can click on "more groups" inside of groups to see all the groups you are in. If you have moved to a new school this year, you are still seeing your school from last year. We believe this is due to the fact that you still have access to your courses from last year. We are working with the vendor about this and to see if we can ensure that the school you are defaulted to is coming from the current school you are assigned.

3) If you need assistance, please take a look at the CORE-LMS Manual (https://goo.gl/jBFW9g). If you have an issue, please submit a service desk ticket email to support@ecsd.zendesk.com and we will investigate. If you can provide a fullscreen screenshot, that will help us as well to investigate the issue.
Posted Oct 01, 2018 - 14:34 CDT
Update
9/12/2018 - 10 AM Update

1) We are still working with the textbook vendor Perfection Learning (Marine Science) to get their content loaded. All other science content has been loaded into the CORE-LMS.

2) We are still investigating some hierarchy issues from some teachers that are showing at their previous school. If you click on groups, you should see all of the schools you are associated with. If you only see two groups and not the school you should see, you can click on "more groups" inside of groups to see all the groups you are in. If you have moved to a new school this year, you are still seeing your school from last year. We believe this is due to the fact that you still have access to your courses from last year. We are working with the vendor about this and to see if we can ensure that the school you are defaulted to is coming from the current school you are assigned.

3) If you need assistance, please take a look at the CORE-LMS Manual (https://goo.gl/jBFW9g). If you have an issue, please submit a service desk ticket email to support@ecsd.zendesk.com and we will investigate. If you can provide a fullscreen screenshot, that will help us as well to investigate the issue.
Posted Sep 12, 2018 - 10:10 CDT
Update
8/30/2018 - 7 AM Update

1) The textbook content from Discovery Education for Earth/Space Science has been pushed out to teachers courses in the CORE-LMS. Look at your resources folder inside of your course to see the materials. The items have been made inactive so students cannot see them. You will need to activate the items you want students to see.

2) We are still working with the textbook vendor Perfection Learning (Marine Science) to get their content loaded.

3) We are still investigating some hierarchy issues from some teachers that are showing at their previous school. If you click on groups, you should see all of the schools you are associated with. If you only see two groups and not the school you should see, you can click on "more groups" inside of groups to see all the groups you are in. If you have moved to a new school this year, you are still seeing your school from last year. We believe this is due to the fact that you still have access to your courses from last year. We are working with the vendor about this and to see if we can ensure that the school you are defaulted to is coming from the current school you are assigned.

4) If you are seeing any errors in what was sent out from the master template that is displaying a copy error, please submit a service desk ticket email to support@ecsd.zendesk.com and we will investigate. Please let us know the name of the course and the item that is displaying a copy error. Please copy your curriculum subject area specialist in the email as well. If you can provide a fullscreen screenshot, that will help us as well.
Posted Aug 30, 2018 - 07:18 CDT
Update
8/22/2018 - 10 PM Update

1) The textbook content from Accelerated Learning / STEM Scopes for Biology, Biology Honors, Chemistry, Chemistry Honors, Physics, & Physics Honors is in the processing of being pushed out and should be available in the morning (8/23) to teachers in their course.

2) We are still working with the textbook vendors to get their content loaded into the system for Discovery Education (Earth/Space) and Perfection Learning (Marine Science). All other content for Science should be loaded.

3) All teachers should now have their courses for the current school year. There was an issue in FOCUS that was preventing the data from populating over to the CORE-LMS for some new teachers. This has been resolved.

4) Changes made in the Student Information System (FOCUS) are updated nightly (10 PM) into the CORE-LMS.

5) We are still investigating some hierarchy issues from some teachers that are showing at their previous school. If you click on groups, you should see all of the schools you are associated with. If you only see two groups and not the school you should see, you can click on "more groups" inside of groups to see all the groups you are in. If you have moved to a new school this year, you are still seeing your school from last year. We believe this is due to the fact that you still have access to your courses from last year. We are working with the vendor about this and to see if we can ensure that the school you are defaulted to is coming from the current school you are assigned.

6) If you are seeing any errors in what was sent out from the master template that is displaying a copy error, please submit a service desk ticket email to support@ecsd.zendesk.com and we will investigate. Please let us know the name of the course and the item that is displaying a copy error. Please copy your curriculum subject area specialist in the email as well. If you can provide a screenshot, that will help us as well.
Posted Aug 22, 2018 - 22:21 CDT
Update
8/20/18 - 8:20 AM Update

- All courses have copied out from the Master Templates. If you do not see your course listed that you have assigned from FOCUS, please submit a service desk ticket so we can help.

- All of the HMH Environmental Science textbook content was pushed out over the weekend and is in the resources folder of the course.

- We are still working with the textbook vendors to get their content loaded into the system for Discovery Education (Earth/Space), Accelerated Learning / STEM Scopes (Biology, Chemistry, & Physics), and Perfection Learning (Marine Science).

- If you are seeing any errors in what was sent out from the master template that is displaying a copy error, please submit a service desk ticket email to support@ecsd.zendesk.com and we will investigate. Please let us know the name of the course and the item that is displaying a copy error. Please copy your curriculum subject area specialist in the email as well. If you can provide a screenshot, that can help us as well.
Posted Aug 20, 2018 - 08:18 CDT
Update
8/17/18 - 2:40 PM Update

We are down to less than 3% of the original 30,000 courses that were copying. These should finish later today. We are still working with the textbook vendors to get their content loaded into the system for Discovery Education (Earth/Space), Accelerated Learning / STEM Scopes (Biology, Chemistry, & Physics), and Perfection Learning (Marine Science). We will be pushing out the Textbook content for HMH Environmental Science content over the weekend. Once the other High School content is ready we will push it out as well and send another update.

If you are seeing any errors in what was sent out from the master template that is displaying a copy error, please submit a service desk ticket email to support@ecsd.zendesk.com and we will investigate. Please let us know the name of the course and the item that is displaying a copy error. Please copy your curriculum subject area specialist in the email as well. If you can provide a screenshot, that can help us as well.
Posted Aug 17, 2018 - 14:44 CDT
Update
8/16/18 - 1 PM Update

Item 1:
We are still working with the vendor to speed up the template copy. We are currently down to around 4,000 sections that still need to copy out (down from over 30,000). The vendor will make a change to the server overnight (2 AM) that should speed up the copy process. We will continue to monitor and post updates.

Item 2:
Users are now importing nightly.

Item 3:
We are still working with the following textbook vendors on getting content loaded into the CORE-LMS:
- Discovery Education (Earth/Space) - Waiting on Textbook Vendor
- Accelerated Learning / STEM Scopes (Biology, Chemistry, & Physics) - Waiting on Textbook Vendor
- HMH (Environmental Science) - Cleaning Up Master course with new textbook resources and will push out this course after the current course copy is complete from Item 1.
- Perfection Learning (Marine Science) - Waiting on Textbook Vendor

Item 4:
All students are now importing nightly from the Student Information System (SIS - FOCUS).
Posted Aug 16, 2018 - 12:58 CDT
Update
Item 1: The vendor applied an update to the system on Saturday and the copy process speed has improved. The majority of the 24,000 sections have copied. We are down to 8,700 sections that are still copying at about 300 per hour (29 hours left as of 10 PM 8/12). You will know your course is still syncing from the district template as you will see two circling arrows next to the course name. You can still use the system while courses are being synched. If you do not see your section as it appears in FOCUS in the CORE-LMS and it has been 24 hours since your section was created in FOCUS and assigned to you, submit a service desk ticket and let us know the name of the section and school.

Item 2: Users should now be at the correct school location. If you are not at the correct location, please put in a Service Desk Ticket and let us know what school is appearing and what school you should be seeing. Please note, the location depends on when you were added and scheduled in FOCUS. We are currently updating the system nightly starting on Monday 8/13.

Item 3: We are still working with the following textbook vendors on getting content loaded into the CORE-LMS:
- Discovery Education (Earth/Space) - Waiting on Textbook Vendor
- Accelerated Learning / STEM Scopes (Biology, Chemistry, & Physics) - Waiting on Textbook Vendor
- HMH (Environmental Science) - Reviewing Resources and hope to have pushed out by Wednesday 8/15
- Perfection Learning (Marine Science) - Waiting on Textbook Vendor

Item 4: Students have been loaded into the CORE-LMS and their schedule should match what was scheduled as of Friday 8/10. If a student is not in your class in the CORE-LMS, do not add them manually. The student will update overnight and be added during the nightly update. The nightly update will resume on Monday 8/13 based on what is scheduled in FOCUS. If a student does not appear and it has been 24 hours since they were scheduled in FOCUS, please submit a service desk ticket with the name of the section, period, school, student name, and student number that you are missing.
Posted Aug 12, 2018 - 21:34 CDT
Update
Item 1:
Courses are still in the process of having content synced from the master district template today. We are working with the vendor to get an estimate on how long it will take for the process to finish. You will know your course is still syncing as you will see two circling arrows next to the course name.

Item 2:
We will be updating users and their school location by Friday. Users are still seeing their dashboard showing a different school. This should be resolved by Friday.

Item 3:
We are still working with the following vendors on getting content loaded into the CORE-LMS:
- Discovery Education (Earth/Space)
- Accelerated Learning / STEM Scopes (Biology, Chemistry, & Physics)
- HMH (Environmental Science)
- Perfection Learning (Marine Science)
Posted Aug 08, 2018 - 10:09 CDT
Update
Courses are being pushed out this morning (8/6) in the CORE LMS. When teachers log in, they should see their courses they are assigned as scheduled in the Student Information System (SIS), also known as FOCUS. If a teacher is not seeing their course appear, the curriculum specialist might not have shared the course in the system. Please contact the appropriate curriculum specialist if you do not see your course listed.

The content from the district master templates (Resources & Unit Plans) are still in the process of synching with the copies created for the individual teacher sections. The copying should finish by mid day today.

We are still working to assign users to the correct school location. Student enrollments in courses should be in place by Friday, 8/10.
Posted Aug 06, 2018 - 08:54 CDT
Monitoring
New staff were imported into the CORE LMS overnight on Thursday, 8/2. They are not yet assigned to the appropriate school location, but we anticipate that will occur over the weekend for Monday, 8/6. Course information will be imported into the CORE LMS over the weekend for Monday, 8/6. Student enrollments in courses should be in place by Friday, 8/10.
Posted Aug 03, 2018 - 12:36 CDT
Identified
The CORE LMS powered by itslearning does not yet have new staff or courses and students for the new school year. Teachers and administrators returning from the 17-18 school year should still be able to access the system. IT staff are working with the provider to input new staff overnight on Thursday, 8/2, and will be working through the weekend to populate course and student information for Monday, 8/6.
Posted Aug 02, 2018 - 16:55 CDT