Reduced Internet Bandwidth 2/9/24
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 14:40 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2024 - 14:38 CST
Identified
The Tate data center firewall has experienced a major error and is being replaced. The replacement unit is being expedited, but we are not sure of the ETA. Users should experience little to no adverse impacts as all traffic will be routed through the McDaniel data center. -JB
Posted Feb 08, 2024 - 20:56 CST
This incident affected: Internet, Network, & Telephone (Internet).