PEER AND SSO LOGIN ISSUES
Incident Report for Escambia County School District
Postmortem

IT staff made configuration changes to resolve this issue. Ideally, these changes would have been scheduled in a maintenance window, but that was not possible in this instance due to the availability of FLDOE SSO support services.

Posted Aug 15, 2022 - 12:26 CDT

Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 11:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 09:28 CDT
Identified
You can expect issues with PEER and FDOE SSO this morning.
Posted Aug 10, 2022 - 07:44 CDT
Update
The state continues to investigate this issue.
Posted Aug 05, 2022 - 12:47 CDT
Investigating
The NWRDC is experiencing intermittent technical issues this morning affecting all FDOE resources, including the SSO and PEER.



We will provide updates as more information becomes available.
Posted Aug 05, 2022 - 08:17 CDT
This incident affected: Teacher Tools (PEER).