HMH ED - Vendor Nightly Upload Issue
Incident Report for Escambia County Public Schools
Resolved
The nightly import issues with HMH ED have been resolved. The platform should reflect teacher and student data from Focus, as of last night. MM
Posted Oct 06, 2022 - 12:53 CDT
Update
There are still ongoing issues with HMH. We are working with them to determine the root cause and find a long-term solution. MM
Posted Sep 29, 2022 - 09:35 CDT
Update
Users should have access to HMH. As of Sept 23, 2022, the nightly import, on their end, that brings in updated teacher and student information from Focus has started to fail again. HMH is working to resolve the issue so that all updates are reflected in HMH. MM
Posted Sep 26, 2022 - 14:47 CDT
Update
The vast majority of users can now access HMH ED again. There is a small number of users still experiencing issues and a resolution is being looked into. MM
Posted Sep 19, 2022 - 20:35 CDT
Update
HMH is still unavailable for use. They are continuing to work on a resolution. MM
Posted Sep 15, 2022 - 13:57 CDT
Update
HMH ED informed us this morning that they are still working on a resolution on their end to provide users access to the platform. They were unable to give an estimated time of when this should be resolved, as the issue is one that they have not had before. Updates will be provided as they work their way through the resolution. MM
Posted Sep 14, 2022 - 10:38 CDT
Update
HMH is still working on the rostering issues on their end. As a result of them trying to resolve the issue, we have been made aware that more users have been affected and may not be able to access the platform. They are working to restore all user access. MM
Posted Sep 13, 2022 - 11:39 CDT
Investigating
The nightly upload to HMH ED is not functioning properly. Any additions or updates that have been made to a teacher or student's schedule since August 26, 2022, do not appear to be showing in HMH ED. This issue is on the HMH ED side but does not affect all teachers and students. We are currently working with the vendor to get the issue resolved. MM
Posted Sep 12, 2022 - 16:23 CDT
This incident affected: Student Tools (HMH Instructional Materials).