Youth Survey sites experiencing connection issues.
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 09:41 CDT
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2020 - 15:46 CST
Monitoring
IT has been monitoring the performance of these sites, and will continue to monitor them for issues as they are accessed this week. - TB
Posted Feb 18, 2020 - 15:46 CST
Identified
The sites hsflyouthsurvey.com and msflyouthsurvey.com are experiencing connection problems; some users may be getting a service unavailable error upon trying to access them. The hosts of these sites have been contacted, and they have reported that there are issues on their end that they are trying to address. - TB
Posted Feb 12, 2020 - 10:49 CST
This incident affected: Student Tools (Other Student Tools).