Schoolnet - Delay in updating Schedule Changes
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 07:44 CST
Monitoring
The vendor has fixed this issue and we are monitoring the nightly update process through the weekend. - JE
Posted Nov 06, 2020 - 08:39 CST
Investigating
The overnight sync process of updating schedules from Focus to Schoolnet has run into an error. We are working with the vendor to correct the issue. Any changes in Focus that were made yesterday (10/27) will not be reflected in Schoolnet today (10/28). - JE
Posted Oct 28, 2020 - 07:33 CDT
This incident affected: Teacher Tools (Schoolnet).