DNS Issues
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 10:45 CDT
Monitoring
All services have been restored and we are monitoring the results.
Posted Sep 17, 2018 - 14:57 CDT
Update
All services referencing *.escambia.k12.fl.us are currently unavailable due to a DNS server issue. The most obvious impact is webmail, but it also affects password reset, mylinks, iprint, and potentially Focus. The Network Services team is working to restore service. -JB
Posted Sep 17, 2018 - 12:50 CDT
Update
Network Services has noticed an anomaly with the network and they are working to identify the problem. - JS
Posted Sep 17, 2018 - 10:47 CDT
Identified
Network Services has noticed an anomally with the network and they are working to identify the problem. - JS
Posted Sep 17, 2018 - 10:15 CDT
This incident affected: Email, Calendar, & Collaboration (IPrint).