HMH ED
Incident Report for Escambia County School District
Postmortem

There are isolated cases where the vendor is not accepting data shared by the District. District staff have been working with the vendor on a case-by-case basis to get the vendor to resolve the issue.

Posted Aug 22, 2022 - 10:27 CDT

Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 09:00 CDT
Monitoring
As of 08/16/2022 AM, HMH Ed is operational.
We are monitoring HMH for any more issues.
Posted Aug 16, 2022 - 07:44 CDT
Investigating
We are currently working with our Integrations Team and HMH to resolve the issue.-TD
Posted Aug 15, 2022 - 10:55 CDT
This incident affected: Teacher Tools (Other Teacher Tools) and Student Tools (HMH Instructional Materials).