Single Sign on issue

Incident Report for Escambia County Public Schools

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 10:21 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 08:04 CDT

Investigating

We are currently experiencing an issue with Sing-On's. Network Services is looking into the issue.
Posted Mar 17, 2025 - 07:41 CDT
This incident affected: Finance Tools (Skyward - Finance, Skyward PAC, Kronos) and Single Sign-on and User Management (Single Sign On / Authentication).