CORE-LMS (itslearning) - User Import Not Working
Incident Report for Escambia County Public Schools
Resolved
User import has been resolved.
Posted Jan 18, 2019 - 10:02 CST
Monitoring
The vendor has fixed the issue and we have imported all users from FOCUS into the CORE-LMS (itslearning). We will monitor the situation this morning making sure everything is working. If you have any issues and are still not able to get into the CORE-LMS, please submit a Help Desk ticket (support@ecsd.zendesk.com). - JE
Posted Jan 15, 2019 - 06:41 CST
Update
We are continuing to investigate this issue. We are aware of the problem and we are working with the vendor for a solution - Jonathan
Posted Jan 11, 2019 - 10:17 CST
Investigating
New Users that have enrolled in the Student Information System (SIS), also known as Focus, since Monday 1/7 are not currently being imported into the CORE-LMS (itslearning). We are currently working with both vendors to resolve the issue. - JE
Posted Jan 09, 2019 - 13:15 CST