Reflex/Frax not updating
Incident Report for Escambia County Public Schools
Resolved
Reflex Math has started back their nightly upload process of data. New or updated student, teacher, and section information should now be reflected in Reflex.

Regarding the use of Frax, we were informed that Frax licenses have expired and the district has not purchased the sector 2 portion. If you have any questions about Frax you will need to see your Administrator or appropriate Subject Area Specialist.

-MM Integrations
Posted Jan 23, 2024 - 11:49 CST
Investigating
Reflex/Frax has informed us that they have not been accepting any nightly data uploads for a few weeks now. They paused all nightly sync as there are issues on their end that have to be resolved. This means any new students, teachers, or schedule changes made in Focus, since the end of December, are not reflected inside Reflex/Frax. These users will not be able to use the platform. As soon as they resolve the issue, we will make you aware.

-MM Integrations
Posted Jan 12, 2024 - 11:46 CST
This incident affected: Student Tools (Other Student Tools).