Focus- Report cards and/or grades not showing.
Incident Report for Escambia County School District
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 19:55 CDT
Monitoring
This issue has been fixed and report cards have been republished to the parent and student portal. Parents and Students have to change the school year to the prior year and they should see their report cards. - JE
Posted Aug 01, 2022 - 09:34 CDT
Investigating
Students and parents
are currently unable to view report
cards on their Focus portal. They are
currently seeing an error message
stating "The selected student has
no grades". We have reported this
issue to the vendor and are awaiting
updates.-jsz
Posted Jul 27, 2022 - 12:10 CDT
This incident affected: Teacher Tools (Focus).