Reduced Internet Bandwidth

Incident Report for Escambia County Public Schools

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 13:48 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 13:17 CST

Identified

The issue has been identified as a fiber cut. No estimated time to repair has been given. -JB
Posted Jan 22, 2026 - 11:53 CST

Investigating

One of our Internet circuits is currently down. We are routing around the problem and do not expect issues to impact end users. -JB
Posted Jan 22, 2026 - 09:18 CST
This incident affected: Internet, Network, & Telephone (Internet).