Student Password Reset for Teachers Not Working
Incident Report for Escambia County School District
Postmortem

IT staff made configuration changes to resolve this issue. Ideally, these changes would have been scheduled in a maintenance window. In the future, we will attempt to be proactively schedule changes such as this in an advertised maintenance window.

Posted Aug 15, 2022 - 12:20 CDT

Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 15:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 12:53 CDT
Investigating
The student password reset tool is currently broken. -JB
Posted Aug 11, 2022 - 06:47 CDT
This incident affected: Teacher Tools (Other Teacher Tools).