Liquid Office login issues
Incident Report for Escambia County School District
Postmortem

IT staff made configuration changes to resolve this issue. Ideally, these changes would have been scheduled in a maintenance window. In the future, we will attempt to be proactively schedule changes such as this in an advertised maintenance window.

Posted Aug 15, 2022 - 12:27 CDT

Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 13:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 13:09 CDT
Investigating
there seems to be an issue with people not being able to log onto Liquid Office right now , invalid username/password errors.
Posted Aug 10, 2022 - 12:44 CDT
This incident affected: Business Intelligence & Reporting (LiquidOffice).