Sign-on to LiquidOffice (where many forms are located) is currently down. Other applications may be impacted as well (TI).
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 13:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 07:10 CST
Update
This issue should now be resolved.
Posted Feb 02, 2024 - 07:10 CST
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 07:09 CST
This incident affected: Business Intelligence & Reporting (LiquidOffice) and Single Sign-on and User Management (Single Sign On / Authentication).