GoGuardian Teacher Access
Incident Report for Escambia County School District
Postmortem

This incident was part of the unavailability of resources due to the rollover to the new school year.

Posted Aug 15, 2022 - 12:29 CDT

Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 07:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results. -JB
Posted Aug 09, 2022 - 16:29 CDT
Identified
GoGuardian has identified the problem and is hoping to have it rectified this evening. -JB
Posted Aug 09, 2022 - 14:34 CDT
Update
The vendor is still working on this issue. -JB
Posted Aug 08, 2022 - 08:42 CDT
Investigating
Some staff are getting a message that they have not been granted access. We are investigating the issue with the vendor. -JB
Posted Aug 05, 2022 - 09:04 CDT
This incident affected: Email, Calendar, & Collaboration (GoGuardian Teacher).