Linewize Filtering

Incident Report for Escambia County Public Schools

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 09:31 CST

Monitoring

New from Linewize: Our engineering team has implemented a solution for this issue earlier this morning and everything appears to be running optimally at this point for the East Coast. We will be monitoring throughout the day today.
Posted Nov 13, 2025 - 07:23 CST

Update

Linewize reports that this issue persists and is the result of an ongoing data center problem. We will update as we can. -JB
Posted Nov 13, 2025 - 07:02 CST

Update

Linewize is still working on the filtering issues from earlier. We will continue to provide updates as we receive them.
Posted Nov 12, 2025 - 16:41 CST

Update

Linewize is still working on a fix for this issue.
Posted Nov 12, 2025 - 12:25 CST

Identified

Linewize is experiencing difficulties this morning and is currently in Fallback Mode. As a safety measure, some pages that are normally available are being blocked because the system is not reading our custom settings. Please do not submit tickets or allow requests until this issue is resolved. -JB
Posted Nov 12, 2025 - 08:51 CST
This incident affected: Internet, Network, & Telephone (Linewize).