Slow Internet Page Loads
Incident Report for Escambia County School District
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 14:22 CDT
Monitoring
The iBoss filtering appliance has been restarted and reinstalled inline. Results are so far satisfactory. We will continue to monitor.-JB
Posted Mar 31, 2021 - 16:15 CDT
Identified
Bypassing iBoss resulted in significant improvement. We are continuing work with iBoss support. At some point, the appliance will be rebooted and placed back inline. -JB
Posted Mar 31, 2021 - 11:51 CDT
Update
We've pulled the iBoss out of the circuit and are testing.
Posted Mar 31, 2021 - 11:14 CDT
Update
We are working with iBoss support. -JB
Posted Mar 31, 2021 - 10:19 CDT
Investigating
We are investigating this issue. It appears to be an iBoss problem. Once the initial connection is made, speed is good and video conferencing is not interrupted. Due to the large number of Google Meets in session, we are holding off on rebooting the filter. We will continue to investigate. If the problem becomes too bad, we will bypass and reboot the filtering appliance.
Posted Mar 31, 2021 - 10:00 CDT
This incident affected: Internet, Network, & Telephone (IBOSS, Internet).