School Loop Down
Incident Report for Escambia County School District
Postmortem

The website was down to a failure on the part of the vendor.

Posted Aug 22, 2022 - 09:42 CDT

Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 14:31 CDT
Monitoring
School Loop is working well at the moment. Hoping it stays that way. We will continue to monitor.
Posted Aug 16, 2022 - 10:52 CDT
Update
https://www1.escambia.k12.fl.us/ECSD_Temp/CORE.asp has been added to the startup group for all students
Posted Aug 16, 2022 - 09:29 CDT
Update
We are investigating the issue
Posted Aug 16, 2022 - 09:09 CDT
Investigating
The school loop webiste is currently down. The temporary page can be reached at http://www1.escambia.k12.fl.us/ECSDTemp.asp. We will update with new information as we can - jsz
Posted Aug 15, 2022 - 11:33 CDT
This incident affected: Email, Calendar, & Collaboration (School Loop).