A5003 to be rebooted at 9:00
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 12:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 09:31 CST
Identified
The A5003 server is being rebooted to resolve a problem. It should return to service shortly. -JB
Posted Dec 01, 2022 - 08:47 CST
This incident affected: Other.