Frontline access issue

Incident Report for Escambia County Public Schools

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 10:35 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2025 - 12:00 CST

Investigating

Users are currently unable to access Frontline. The issue is being investigated
- HR & Network Services
Posted Dec 08, 2025 - 11:35 CST
This incident affected: HR Tools (Frontline).